记录生活
分享美好

Debian 10.4“Buster”正式发布 请尽快部署安全修复

作为 Debian 10“Buster”系列发行版的第四个稳定更新,Debian 10.4 主要修复了安全性问题。维护团队希望已经用上 Debian 10 的设备能够尽快部署安全修复程序,更新过程很是简单。另有针对严重问题的一些调整,公告详情可移步至官网查看。

Debian官网:Debian.org

据悉,Debian 10.4 只是更新了 Debian 10 自带的某些软件包,所以大家不用急着扔掉旧版安装介质。安装完成后,再通过自动更新组件来获取即可。

新版中修复了 libssh 的一个特定安全漏洞,0.8.9 和 0.9.4 之前的 libssh 版本都受到影响。若未完全初始化连接、且系统尝试清理,则该漏洞可导致客户端或服务器完全崩溃。

此外,Debian 10.4 移除了一些软件包,比如因为 Hotmail / Google API 变化而被抛弃的 getlive 和 gplaycl,以及断更数年的 yahoo2mbox 。

最后,对于那些无需升级安装、或者单纯有强迫症的用户来说,可执行全新安装的 Debian 10.4 镜像也将很快发布。

赞(0)
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《Debian 10.4“Buster”正式发布 请尽快部署安全修复》
文章链接:https://www.lanxh.com/576.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。部分内容来源于网络如有版权问题请联系删除:admin@lanxh.com

评论 抢沙发

评论前必须登录!